Cross-LEA functionality may be failing for some LEAs
Incident Report for Enterprise Support - Alabama
Resolved
PowerSchool has not received reports of this issue occurring any longer. This issue is resolved.
Posted Mar 18, 2024 - 09:34 CDT
Monitoring
The data condition that caused the sections list to populate for Access VL has been resolved. Cross LEA Enrollments that select Access VL should be fully restored at this time.

PowerSchool will continue to monitor, post data correction.
Posted Mar 14, 2024 - 10:20 CDT
Investigating
AL LEAs - We are aware of an issue where the Cross-LEA functionality is failing for some LEAs.

We are actively triaging the issue and will share updates, as available throughout the day.

ALSDE is aware of the problem and does not need to be notified of the issue.

Thank you.
Posted Mar 14, 2024 - 09:24 CDT
This incident affected: PowerSchool SIS (PS SIS Cross LEA Enrollment/Grades Passback).