Analytics & Insights Login Issue

Incident Report for Enterprise Support - Alabama

Resolved

The issue has been successfully resolved.
Posted Aug 11, 2026 - 12:47 CDT

Update

The fix has been successfully applied to the environment. We are currently running refresh processes for the two affected districts reported so far, Ivy Classical and Jasper. We will provide another update once these refreshes have completed
Posted Aug 10, 2026 - 12:44 CDT

Identified

The issue has been identified and our teams are working to implement a fix.
Posted Aug 07, 2026 - 18:53 CDT

Investigating

We are currently investigating an issue affecting user logins for Analytics & Insights for Ivy Classical Academy. Our Engineering team is actively working to identify the root cause. Will update as soon as we have more updates to share.
Posted Aug 07, 2026 - 14:20 CDT
This incident affected: Analytics & Insights.