Powerschool SIS - CAS_CROSS_LEA_JOB_STU_SYNC Sync Status Alert
Incident Report for Enterprise Support - Alabama
Resolved
This job has been fully removed from all SIS instances. Districts should no longer see alerts on the Sync Status Alert box.
Posted Apr 18, 2024 - 11:31 CDT
Monitoring
Powerschool has successfully dropped the CAS_CROSS_LEA_JOB_STU_SYNC job on all instances. The error that was coming up in the Sync Status Alert should no longer be presented.
Posted Apr 16, 2024 - 11:54 CDT
Identified
As part of a recent update for Cross LEA, a new Job was deployed in preparation for some upcoming enhancements to the Cross LEA functionality.

This job addition had the unintended effect of triggering an alert from the AL Sync Status Alert plugin.

To remove this error, the CAS_CROSS_LEA_JOB_STU_SYNC job will be dropped so that the Sync Status Alert no longer errors on it.

This work will be completed for all AL districts today. No cases are needed for this work to be done.
Posted Apr 16, 2024 - 11:09 CDT
This incident affected: PowerSchool SIS (SIS, PS SIS Cross LEA Enrollment/Grades Passback).