PowerSchool SIS - AutoComm Option

Incident Report for Enterprise Support - Alabama

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 06:57 CDT

Monitoring

There is an option in AutoComms that states the following - "Mark students and their schedules inactive when their exit date is

Synchronize Mode should also remain unchecked. If you have questions, please reach out to Support.
Posted May 26, 2026 - 10:53 CDT
This incident affected: PowerSchool SIS (SIS).