Unified Insights: Hotfix deployment
Incident Report for Enterprise Support - Alabama
Resolved
The maintenance activity is now set to be resolved.
Posted Apr 25, 2024 - 10:24 CDT
Investigating
A hotfix will be deployed to the AL production site on 4/25 around 8 am CST once the nightly build is completed. This is a configuration change only and the update will NOT impact dashboard access. This message is being communicated for awareness only.
Posted Apr 24, 2024 - 08:53 CDT
This incident affected: Unified Insights (Unified Insights Dashboard).