Unified Insights - Production Update for District Config Save Issue
Incident Report for Enterprise Support - Alabama
Resolved
Please note that the Production update for the District Config Save issue fix has been completed for ALSDE's Prod.
Posted Mar 01, 2024 - 08:28 CST
Identified
Please note that the fix will be deployed to the production Unified Insights environment starting at 7:30pm CST. There should only be a brief Dashboard outage during this time.

The dashboard is anticipated to be back up around 8pm CST.
Posted Feb 29, 2024 - 10:48 CST
This incident affected: Unified Insights (Unified Insights Dashboard).