Unified Insights - Production Hotfix for MTSS Student Plans Save Issue
Incident Report for Enterprise Support - Alabama
Resolved
AL confirmed that the issue is resolved. Closing alert.
Posted Feb 29, 2024 - 11:50 CST
Monitoring
The team has successfully applied the Hotfix to the PROD environment
Posted Feb 27, 2024 - 09:33 CST
Identified
The hotfix has been tested and approved for release. The fix will be deployed to the production Unified Insights environment starting at 7:30pm CST. There should only be a brief Dashboard outage during this time. The dashboard is anticipated to be back up around 8pm CST.
Posted Feb 26, 2024 - 15:19 CST
Investigating
In progress - The team has identified the issue and is working on testing a hotfix. Full QA is expected to be completed on Monday. Once completed we will confirm when the hotfix will be deployed to the production site.
Posted Feb 23, 2024 - 16:19 CST
This incident affected: Unified Insights (Unified Insights Dashboard).