PowerSchool SIS - Incident Local Use Codes

Incident Report for Enterprise Support - Alabama

Identified

We have identified the issue and will be deploying a fix to correct the issue.
Posted Aug 13, 2026 - 11:17 CDT

Investigating

PowerSchool is aware of an issue were Incident Local Use codes may not be available. We are investigating the issue and will post updates as they become available.
Posted Aug 10, 2026 - 11:18 CDT
This incident affects: PowerSchool SIS (SIS).