Unified Insights - MTSS Production: Student plans not loading
Incident Report for Enterprise Support - Alabama
Resolved
A few DW_ETL-related errors were identified yesterday and have been rectified during the builds conducted last night. Currently, this issue is resolved.
Posted Apr 03, 2024 - 09:39 CDT
Investigating
PowerSchool is investigating an issue with Unified Insights where student plans are not loading as expected (keeps spinning). The team is looking into it currently and will work on a fix at the earliest possible.
Posted Apr 02, 2024 - 09:50 CDT
This incident affected: Unified Insights (Unified Insights Dashboard).