PowerSchool Special Programs - Transferred Student Messages Report

Incident Report for Enterprise Support - Alabama

Monitoring

The Transferred Messages Report selection criteria has been updated. We will be monitoring and providing a status update tomorrow, March 14, 2025.
Posted Mar 13, 2025 - 16:53 CDT

Identified

We have identified the issue and will be deploying an updated report on the evening of March 13th.
Posted Mar 13, 2025 - 15:02 CDT

Investigating

We are aware of an issue in Special Programs, where students who have been "Import" and processed from the Transferred Student Messages report are back on the report.
Posted Feb 25, 2025 - 07:36 CST
This incident affects: Special Programs.