Unified Insights: Dashboard login and performance issues
Incident Report for Enterprise Support - Alabama
Resolved
Unified Insights is now up and running. We believe that the Unified Insights dashboard and MTSS Interventions will be accessible to users as we work through issues. This specific issue is closed.
Posted Apr 12, 2024 - 15:09 CDT
Update
We are going to bring the Unified Insights dashboard down at 10:45am CST today for maintenance and will continue working on the site throughout the day. If a user has an active session it will be closed. We ask that users refrain from using the site as we continue troubleshooting. We will post here again when users are able to get back into the site.
Posted Apr 12, 2024 - 10:39 CDT
Investigating
We have identified that there are log-in and performance issues with the Unified Insights dashboards currently. Please be aware that PowerSchool is actively addressing this issue and working to identify a solution.
Posted Apr 12, 2024 - 09:01 CDT
This incident affected: Unified Insights (Unified Insights Dashboard).